企业级中大型网络部署方案
 
需求:
1,公司总部需要联网的节点数为150个节点
2,公司总部为内网用户提供文件共享服务器和OA服务器
3,公司总部能够访问internet,实现资源浏览和邮件收发
4,公司有一个分支机构,实现总部与分支机构通信(大量数据频繁传输)
5,公司有五个部门,按照行政机构划分VLAN,部门间可以相互通信
6, 保证网络的安全
7, 保证网络的可靠运行
                              
3560A:
Switch>en
Switch#vlan database
Switch(vlan)#vtp domain ITAT
Changing VTP domain name from NULL to ITAT
Switch(vlan)#vtp server
Device mode already VTP SERVER.
Switch(vlan)#vlan 2 name lei
VLAN 2 added:
    Name: lei
Switch(vlan)#vlan 3 name gang
VLAN 3 added:
    Name: gang
Switch(vlan)#vlan 4 name shen
VLAN 4 added:
    Name: shen
Switch(vlan)#exit
APPLY completed.
Exiting....
Switch#show vtp status
Maximum VLANs supported locally : ITAT5
Number of existing VLANs        : 8
VTP Operating Mode              : Server
VTP Domain Name                 : ITAT
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x87 0x2C 0xFC 0x72 0x04 0xC1 0x93 0xD7
Configuration last modified by 0.0.0.0 at 3-1-93 00:07:21
Local updater ID is 0.0.0.0 (no valid interface found)
Switch#show vlan
 
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                Gig0/1, Gig0/2
2    lei                              active   
3    gang                             active   
4    shen                             active   
ITAT2 fddi-default                     active   
ITAT3 token-ring-default               active   
ITAT4 fddinet-default                  active   
ITAT5 trnet-default                    active   
 
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  ITAT001     1500  -      -      -        -    -        0      0
2    enet  ITAT002     1500  -      -      -        -    -        0      0
3    enet  ITAT003     1500  -      -      -        -    -        0      0
4    enet  ITAT004     1500  -      -      -        -    -        0      0
ITAT2 enet  10ITAT2     1500  -      -      -        -    -        0      0
ITAT3 enet  10ITAT3     1500  -      -      -        -    -        0      0
ITAT4 enet  10ITAT4     1500  -      -      -        -    -        0      0
ITAT5 enet  10ITAT5     1500  -      -      -        -    -        0      0
 
Switch# config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/4
Switch(config-if)#swit
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 4
Switch(config-if)#exit
Switch(config)#int fa0/3
Switch(config-if)#switchport mode trunk
witch(config-if)#exit
Switch(config)#ip routing
Switch(config)#int vlan 2
tate to upSwitch(config-if)#ip addr 192.168.20.1 255.255.255.0
Switch(config-if)#no shut
Switch(config-if)#int vlan 3
state to upSwitch(config-if)#ip addr 192.168.30.1 255.255.255.0
Switch(config-if)#no shut
Switch(config-if)#exit
Switch(config)#int vlan 4
state to upSwitch(config-if)#ip addr 192.168.40.1 255.255.255.0
Switch(config-if)#no shut
Switch(config-if)#exit
Switch(config)#int fa0/5
Switch(config-if)#no switc
Switch(config-if)#no switchport
Switch(config-if)#ip addr 192.168.10.1 255.255.255.0
     
Switch(config-if)#no shut
Switch(config-if)#exit
Switch(config)#ip route 0.0.0.0 0.0.0.0 192.168.10.2
Switch(config)#router rip
Switch(config-router)#ver 2
Switch(config-router)#net 192.168.10.0
Switch(config-router)#net 192.168.20.0
Switch(config-router)#net 192.168.30.0
Switch(config-router)#net 192.168.40.0
 
 
 
2960A:
Switch>en
Switch#vlan database
Switch(vlan)#vtp domain ITAT
Domain name already set to ITAT.
Switch(vlan)#vtp client
Setting device to VTP CLIENT mode.
Switch(vlan)#exit
APPLY completed.
Exiting....
Switch#show vlan
 
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/4, Fa0/5
                                                Fa0/6, Fa0/7, Fa0/8, Fa0/9
                                                Fa0/10, Fa0/11, Fa0/12, Fa0/13
                                                Fa0/14, Fa0/15, Fa0/16, Fa0/17
                                                Fa0/18, Fa0/19, Fa0/20, Fa0/21
                                                Fa0/22, Fa0/23, Fa0/24, Gig1/1
                                                Gig1/2
2    lei                              active   
3    gang                             active   
4    shen                             active   
ITAT2 fddi-default                     active   
ITAT3 token-ring-default               active   
ITAT4 fddinet-default                  active   
ITAT5 trnet-default                    active   
 
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  ITAT001     1500  -      -      -        -    -        0      0
2    enet  ITAT002     1500  -      -      -        -    -        0      0
3    enet  ITAT003     1500  -      -      -        -    -        0      0
4    enet  ITAT004     1500  -      -      -        -    -        0      0
ITAT2 enet  10ITAT2     1500  -      -      -        -    -        0      0
ITAT3 enet  10ITAT3     1500  -      -      -        -    -        0      0
ITAT4 enet  10ITAT4     1500  -      -      -        -    -        0      0
ITAT5 enet  10ITAT5     1500  -      -      -        -    -        0      0
 
Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/3                                    
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#exit
Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2
Switch(config-if)#int fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 3
Switch(config)#exit
 
 
ISP:
Router>en
Router#config t
Router(config)#int s0/0
Router(config-if)#ip addr 202.110.ITAT.2 255.255.255.0
Router(config-if)#encap hdlc
Router(config-if)#no shut
 
2621B:
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int  fa0/0
Router(config-if)#ip addr 192.168.50.2 255.255.255.0
Router(config-if)#no shut
 
Router(config-if)#int s0/1
Router(config-if)#ip addr 202.110.101.2 255.255.255.0
Router(config-if)#encap hdlc
Router(config-if)#no shut
 
Router(config-if)#router rip
Router(config-router)#ver 2
Router(config-router)#net 192.168.50.0
Router(config-router)#net 202.110.101.0
3560B:
Switch>en
Switch#vlan database
Switch(vlan)#vtp domain ITAT
Changing VTP domain name from NULL to ITAT
Switch(vlan)#vtp server
Device mode already VTP SERVER.
Switch(vlan)#vlan 6 name aa
VLAN 6 added:
    Name: aa
Switch(vlan)#vlan 7 name bb
VLAN 7 added:
    Name: bb
Switch(vlan)#exit
APPLY completed.
Exiting....
Switch#show vtp status
VTP Version                     : 2
Configuration Revision          : 2
Maximum VLANs supported locally : ITAT5
Number of existing VLANs        : 7
VTP Operating Mode              : Server
VTP Domain Name                 : ITAT
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x7D 0x03 0xA8 0x8E 0xA6 0x30 0x26 0x20
Configuration last modified by 0.0.0.0 at 3-1-93 00:29:40
Local updater ID is 0.0.0.0 (no valid interface found)
Switch#show vlan
 
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                Gig0/1, Gig0/2
6    aa                               active   
7    bb                               active    
ITAT2 fddi-default                     active   
ITAT3 token-ring-default               active   
ITAT4 fddinet-default                  active   
ITAT5 trnet-default                    active   
 
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  ITAT001     1500  -      -      -        -    -        0      0
6    enet  ITAT006     1500  -      -      -        -    -        0      0
7    enet  ITAT007     1500  -      -      -        -    -        0      0
ITAT2 enet  10ITAT2     1500  -      -      -        -    -        0      0
ITAT3 enet  10ITAT3     1500  -      -      -        -    -        0      0
ITAT4 enet  10ITAT4     1500  -      -      -        -    -        0      0
ITAT5 enet  10ITAT5     1500  -      -      -        -    -        0      0
 
              ^
Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/3
Switch(config-if)#switchport mode trunk
 
Switch(config)#ip routing
Switch(config)#int vlan 6
 
state to upSwitch(config-if)#ip addr 192.168.60.1 255.255.255.0
Switch(config-if)#no shut
Switch(config-if)#exit
Switch(config)#int vlan 7
state to upSwitch(config-if)#ip addr 192.168.70.1 255.255.255.0
Switch(config-if)#no shut
Switch(config-if)#int fa0/5
Switch(config-if)#no swit
Switch(config-if)#no switchport
 
Switch(config-if)#no shut
Switch(config-if)#exit
Switch(config)#router rip
Switch(config-router)#ver 2
Switch(config-router)#net 192.168.50.0
Switch(config-router)#net 192.168.60.0
Switch(config-router)#net 192.168.70.0
Switch(config-router)#exit
 
2960B:
Switch#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/1
Switch(config-if)#swit
Switch(config-if)#switchport mode access
Switch(config-if)#swit
Switch(config-if)#switchport access vlan 6
Switch(config-if)#int fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 7
Switch(config-if)#exit
Switch(config)#