P1:你可以参与他们的争论,激励得很。
激励——激烈
P19:在数据链路层的设备由二层交换机和网桥。
由二层——有二层
P25:在工作站PC的Windows环境中,可以使用命令“arp-a”查看当前的ARP缓存。
arp-a——arp -a(少个空格)
P33:本章将在围绕以太网技术的原理和快速、高速以太网技术进行详细的介绍。
从前后文联系上看, “将在”可能是“将再”。
而从语义语感上来说, “将在”去掉“在”就可以了。
P35:MAC子层和LLC合起来对应OSI模型中的数据链路层
     MAC主要有许多任务
在前面已介绍,“按照IEEE802标准,局域网体系结构由物理层、媒体访问控制子层(Media Access Control,MAC)和逻辑链路控制子层(Logical Link Contral,LLC)”组成。故而后面介绍时所用得“层”也应该用“子层”更严谨。
P39:然后进入状态14,等待 t时间后,转到状态4,再次开始传输。
文中介绍为“转到状态4”,而图2-7中所示则是先转到3再转到4,略显不严谨。
 

P54:如果端口的数量过多,但没有更多端口的交机可以选择的时候。
交机——交换机
P58:考虑到以上各个因素,部最终设计的以太网技术支持下的拓展星形网络
“部最终设计”想表达什么意思不太明白。猜测可能是“故最终设计”,不敢确定。
P64:与用户的地详细交谈
与用户的地——与用户
P65:图3-2 “综合布线子系统”中标示6个子系统时,五个用得是中文,而“水平区”子系统用得则是英文Horizontal。感觉多少有些不太合谐。
 

P70:二级为室内多模光纤数据主干和5类大对对UTP话音主干
大对对——大对
P72:将其主网络机房设置二的弱电机房内
在第70页介绍三级星形物理拓朴结构时,提到了“二层主设备间(MDF)向各层管理间辐射”。故从前后文联系上看,猜测这里的“设置二”可能是“设置二楼”。
P75:直接为0.35厘米的同轴电缆常被称为细缆
     直接为1cm的同轴电缆常被称为粗缆
直接——直径
P84:如果发现毛刺需要在磨光机达磨平化
网上查了查,相关内容更多时用得是打磨平滑。
P84:拉绳速度和拉力方面应注意安装者采取慢速而又平速而又平稳的拉绳,而不是快速的拉绳
“安装者”放在该句中是什么意思不太明白?
P115:由于地质资源的紧缺,在目前IPv4网络中,NAT(网络地址转换)技术得到了普遍的认可与应用
地质——地址
P136:使用4个十字平头螺钉托架的较长一侧规定在交换机上
规定——固定
P151:可以用这个命令显示一个接口路由还是交换模式
——
P153:这个列子展示怎样关闭千兆以太接口
列子——例子
P155:FastEthernet0/05
在“对快速以太网口FastEthernet0/1-FastEthernet0/5范围进行开启接口后
”出现FastEthernet0/05不知道是什么原因?
 

P157:下面一个例子显示怎样配置一个接口作为一个被路接口并给它指派IP地址
被路接口——被路由接口
P168:Switch(config-if)#witch accwss vlan 99
wtich——switch
P175:如下列表中红色字体显示
显然,“红色字体”出自所采用博客原文而在规范内容是遗漏。
P178:读者可阅读第x章中的内容进行参考
第X章——第11章
P180:EtherChanne可以把多条独立的以太网链路捆绑成为一条单独的逻辑链路
EtherChanne——EtherChannel
P183:介绍“负载分担的定义”和“算法与接口选择”时,两段内容相同
 

P190:使用show etherchannel summary 显示上述Etherchannle的详细信息
Etherchannle——Etherchannel
P199:在在全局配置模式下创建VLAN和VLAN Database模式下创建VLAN
在在——
P204:Off:该拉口永远是非中继接口
拉口——接口
P214:所以汇集层交换机也必须配置为此种封装方式
汇集层——汇聚层(更严谨)
P214:DS1(config-if) #Switchport trunk encapsulation dot1q
DS1(config-if) #——DS1(config-if)#(提示符前多一个空格)
P215:DS-NEW(config) #vtp mode client
DS-NEW(config-if) #——DS1-NEW(config)#(提示符前多一个空格)
P235:它包括一次community VLAN 901和一个isolated VLAN 900
一次——一个
P235:汇集交换机上还创建了专用VLAN90
汇集——汇聚(更严谨)
P236:Sw-corel(config-if) #switchport mode private-vlan host-association 90 901
Sw-corel(config-if) #——Sw-corel(config-if)#(提示符前多一空格)
P236:“Sw-access1配置中”配置了两次F0/1,应有一次是F0/2
 
 
P240:这是SW-1的MAC表内没有主机B的MAC地址
这是——这时
P242:范围从0x00180c2000000-0x00180c2000010
0x00180c2000000-0x00180c2000010——0x0180c2000000-0x0180c2000010
P243:发送个对方
发送个——发送给
P244:SW-1和SW2为非根桥
文中“SW-1和SW2为非根桥”,而图8-10中所示则是“SW-2和SW-3”为非根桥。结合上下文来看,应为文字有误。
 
 
P244:SW的1/1口为根桥
根桥——根端口 SW——SW2
P247:图8—13 “网络拓朴图”中所示三台交换机的端口分别为1/1、1/2。而通过命令查看及表8-9中所示均为0/0、0/1,不够严谨。
P249:图8-14中 SW-3两个1/1口。结合文字看,SW-3上与SW-1所连接口为F0/0。
 

P254:Switch(config)#spanning-tree vlan vlan-id forward-time
seconds
应为:
Switch(config)#spanning-tree vlan vlan-id forward-time seconds(多换一行)
P261:所有的交换机默认优先级斗士32768
斗士——都是
P261:CatalystA的上连端口是制定端口
制定——指定
P261:调整的STP必然造成网络性能的地下
——地下——低下
P264:希望SW作为VLAN51-100的根
SW——SW-1
P264:装法VLAN1-50
装法——转发
P264:把VLAN和生 成树联系起来
生 成树——生成树
P278:电路交换网是临时为每个通信会话尽力一个专用的物理电路
尽力——建立
P294:在开机60秒内按Ctrl-break可进入此状态
网上“Ctrl-break”和“Ctrl+break”两种表示方法均有,不知道可否通用?
P304:第2步:中心路由器A上的串口采用PPP封装,配置CHAP验证
配置CHAP验证——用“encapsulation”命令
P304:第3步:中心路由器A上配置CHAP验证
中心路由器A上——中心路由器A上的串口(不够严谨)
P304:RouteA(config-if)#int s0 /        /配置Serial 0 口
/        /配置Serial 0 口——//配置Serial 0 口(注释“//”分离)
P317:一旦DHCP客户端第一次成功地从DHCP服务器端租用到IP位址后,就永远使用这个位址
位址——地址
P322:Cisco路由器的DHCP服务器功能也是在IOS12.0(1)T以后才出现的,这一功能的出现,使我们没有必要在专门网格的中心(或者说企业本部)另外配置一台DHCP Server,从而降低了网络构建成本。”该段内容在很短篇幅内出现了两次。
P325:HCP的租期(DHCP Lease Periods)是DHCP相关知识中
HCP——DHCP
P326:Windows客户端没有收到DHCP SERVER的响应就会给网卡设置一个169.169.x.x的IP地址
169.169.x.x——169.254.x.x
P328:Cisco的IOS提供了限制ip helpe-address命令所带来的负面影响的方法
helpe——helper
P329:它所使用的协议和配置命令也略有不同
“也”(多余)
P332:设置IP地址绑定用户等来支持专线方 式
方 式——方式
P335:掌握距离适量和链路状态两种路由协议包括哪些协议及它们的算法和相关问题
适量——矢量
P344:根据接口配置静态路由时接口配置错(如图)
RB(config)#ip route 192.168.1.0 255.255.255.0 serial1
RB(config)#ip route 192.168.2.0 255.255.255.0 serial2

应为:
RB(config)#ip route 192.168.1.0 255.255.255.0 serial2
RB(config)#ip route 192.168.2.0 255.255.255.0 serial1

P346:距离矢量路由器将通过路由变化或网络连路寿命来了解这种变化
连路——链路
P346:当某个路由器无法使用使
使——
P346:图10-12 “距离矢量路由器发送第2手信息”中,根据图边说明,感觉好像路由器B和路由器C间有一条链路
 

P356:总公司路由器配置中S0口的IP地址同百万庄中心路由器S0口的IP地址配重,均配得是192.168.0.1。总公司路由器配置中S1口的IP地址同国贸分中心路由器S0口的IP地址配重,均配得是192.168.1.1。
 

P358:文中介绍时提到了网络A,而在图10-19中未标示(如图)
P361:默认5值为1
默认5值——默认值
P369:新浦东中心路由器配置中的“capsulation ppp”应该是“encapsulation ppp”。而浦西中心路由器配置中的“capsulation pp”应该是“encapsulation ppp”
 

P372:如图10-28所示,ES将Hello(ESH)发送到Router1
文中讲发送到Router1,而图中只标示为R,未标示Router1,略省不够严谨。
 

P374:图10-29中 R1标注得是L1应为L1/L2。
 

P386:Router1配置中进端口的命令是“iinterface serial s 端口”感觉有点乱,是不是两种表示方法应该选其一,还是就有这种端口呢?
P386:Router2的S1/0口和Router3的S0口地址配重,均配得是10.10.1.1
P387:路由器标识指定的是路由器B的标识,表示路由器C路由器B建立虚链路。
前面介绍时用得是Router1-Router4,这里用得是路由器B、路由器C,前后不太统一,不够严谨。
P395:这两上基本的操作将贯穿所有的实例配置。ACL主要分为:标准IP访问控制列表(Standard access list)和扩展访问列表(Extended access list)。当ACL语句条件与比较的数据包内容相匹配时,有两个基本的操作:允许和拒绝。
感觉应该是把“这两上基本的操作将贯穿所有的实例配置。”这句放到该段后面更通顺。即“ACL主要分为:标准IP访问控制列表(Standard access list)和扩展访问列表(Extended access list)。当ACL语句条件与比较的数据包内容相匹配时,有两个基本的操作:允许和拒绝。这两上基本的操作将贯穿所有的实例配置。”
P396:List numbe
numbe——number
P450:有一些网络管员是非常值得敬佩的
网络管员——网络管理员
P457:位于拨号访问服务器NAS(Network Access Server)
“侧”是什么意思,不太清楚。可能是说“外侧”,不敢确定。
P458:TACACS+使用TDP进行通信
TDP——TCP
P468:Router(config)#a aaa authentication login rongxin group tacacs+ local
Router(config)#a aaa authentication login rongxin group tacacs+ local
命令多了个“a”。应为:
Router(config)#aaa authentication login rongxin group tacacs+ local
P475:网路只有用户需要时才建立
猜想“网路”是可能是想写“网络”或是写“链路”
P484:RouterA(config)#rypto isakmp identity address
      RouterB(config)#rypto isakmp identity address

rypto——crypto
P489——P490:
Routerbj配置中,“Routerbj(config)#rypto isakmp identity address”
Routersh配置中,“Routersh(config)#rypto isakmp identity address”
Routerxa配置中,“Routerxa(config)#rypto isakmp identity address”
应为:
Routerbj配置中,“Routerbj(config)#crypto isakmp identity address”
Routersh配置中,“Routersh(config)#crypto isakmp identity address”
Routerxa配置中,“Routerxa(config)#crypto isakmp identity address”
而在第483页,***的 ISAKMP阶段时。表14-2中为“crypto isakmp policy 10”,但在后面实例配置中用得是“crypto isakmp policy 110”,容易让人误会。
同样,在第485页,***的IPsec阶段时。表14-3中,在第4步——“使用ACL来完成启用***的开关”(Access-list 110 permit tcp 10.0.1.0 0.0.0.255 10.0.2.0)、第5步——“定义一个名为MYMAP的MAP”(crypto map mymap 110 ipsec-isakmp)、第10步——“将事先定义的ACL,引入到MYMAP中”(Match address 110)使用得全是“110”,而在后面的实例配置中,定义MAP时用得则是“crypto map mymap 110 ipsec-isakmp”,也容易让人产生误会。
连同第一阶段的配置,很容易让读者阅读时产生混乱!
P508:
凭借集成动态主机控制协议(DHCP)服务和自动接入点配置
动态主机控制协议——动态主机配置协议
P521:通过常情况下
通过常——通常
P549:表16-4中“Switch(onifg-if)#end”(如图)
Switch(onifg-if)#end——Switch(conifg-if)#end
P553:SNMP Worstation是一台装Ciscoworks2000的管理软件
Worstation——Workstation
 
还记得有一处“lerease”,应为“release”,一时记不起在哪里,等想起后再补上吧!另外,在附录也有几次错误,比如P571:时间运行”,应为“时间运行”。P581:“基本配置”中最后两条命令中缺少命令提示符(#)等等。在这里就不详细勘误了!