用静态路由配置各路由器使得三地的网络能够通信
 
实验环境如下:
 
 
  R1路由器配置IP地址和IP路由:
       R1#conf t
       R1(config)#interface f0/0
       R1(config-if)#ip address 10.1.1.254 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#interface s0/0
R1(config-if)#ip address 10.1.2.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#ip route 10.1.3.0 255.255.255.0 10.1.2.2
R1(config)#ip route 10.1.4.0 255.255.255.0 10.1.2.2
  R2路由器配置IP地址和IP路由:
       R2#conf t
       R2(config)#interface s0/0
       R2(config-if)#ip address 10.1.2.2 255.255.255.0
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown
R2(config-if)#interface s0/1
R2(config-if)#ip address 10.1.3.1 255.255.255.0
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#ip route 10.1.1.0 255.255.255.0 10.1.2.1
R2(config)#ip route 10.1.4.0 255.255.255.0 10.1.3.2
  R3路由器配置IP地址和IP路由:
       R3#conf t
       R3(config)#interface f0/0
       R3(config-if)#ip address 10.1.4.254 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#interface s0/0
R3(config-if)#ip address 10.1.3.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#ip route 10.1.1.0 255.255.255.0 10.1.3.1
R3(config)#ip route 10.1.2.0 255.255.255.0 10.1.3.1
⑷ 在R1R2R3路由器上检查接口、路由情况:
R1#show ip route
。。。。。