打开Git Extensions 2.33出现错误提示

unhandled exception has occurred in a component in your application, if you click continue ,the application will ignore this error and attept to continue

之前使用正常,双击GitExtensions233SetupComplete.msi安装程序出现提示说没有安装Microsoft .Net Framework,之前是安装过的,看来就是因为这个导致的,下载dotNetFx40_Full_x86_x64.exe安装,安装完成后,双击Git Extensions2.33依旧出现错误提示,GitExtensions最近出了新版GitExtensions241SetupComplete.msi,下载安装完成GitExtensions241,双击运行GitExtensions241未出现错误提示,一切正常!