一、网络拓扑

图片.png

二、Fit AP WLAN数据规划表

图片.png

三、AP信息表

图片.png

四、系统平台

图片.png

五、配置思路

图片.png

六、配置步骤

图片.png

七、升级步骤

图片.png

display version #查看AC版本和AP版本是否一致(下个软件包联系经销商)

将AC升级到最新的,主要为后期扩展使用(新AP版本、AC不支持)

http://app.huawei.com/isdp

每台设备的序列号ESN是唯一的,申请License时,需要提供每台设备的序列号

维护——>AC维护——>部件电子标签——>ESN

display esn #查看设备的序列号 输入设备ESN——>确认激活——>下载license文件

图片.png

display sn license all 查看设备上部件的序列号

图片.png

图片.png

软件配置备份
1、licese也需要备份
2、备份的目的是为了在极端情况下恢复网络功能


<HUAWEI>display esn 获取设备SN
<HUAWEI>display license state 查看license状态
<HUAWEI>display license revoke-ticket 获取license失效码

license active filename 激活License文件,获取相应授权
display license [ verbose ],查看当前系统中的License文件信息
display license state 查看设备的License状态
display license state trial,查看处于Trial状态的License的剩余有效天数
reset boot password重置BIOS密码为缺省值


>terminal monitor 开启终端显示信息中心发送信息的功能
terminal logging 开启终端显示log信息功能

system

info-center enable #开启信息中心功能

sysname AC

ftp server enable
aaa
local-user ftpuser password irreversible-cipher admin@123 ftp-directory sdcard:/
local-user ftpuser privilege level 15
local-user ftpuser service-type ftp
quit

wlan #第一种升级AP方式
 ap update update-filename FitAD9430DN-24_V200R006C20SPC600.bin ap-type 52
 ap update mode ac-mode#AC升级方式(升级AP版本)

ftp server enable

wlan #第二种升级AP方式
 ap update ftp-server ip-address XX.XX.XX.XX ftp-username huawei ftp-password cipher
 ap update mode ftp-mode FTP升级方式

 ap update update-filename FitAD9430DN-24_V200R006C20SPC600.bin ap-type 52)

八、无线配置部分

vlan batch 100 101 102 #创建管理APvlan 100 下放业务vlan 101 互联vlan102

dhcp enable #开启dhcp功能
interface vlan 100
ip address 192.168.100.1 24
dhcp select interface
quit
interface vlan 101
ip address 192.168.101.1 24
dhcp select interface

interface vlan 102
ip address 192.168.102.1 24
dhcp select interface

quit
vlan pool vlanpool
vlan 101 to 102
assignment even | hash(缺省为hash)
quit
even根据STA的上线顺序为STA分配业务VLAN,VLAN Pool尽量保证所有vlan分配给STA的IP地址数目相近(但同一个STA如果多次上线,每次获取的地址通常不相同)
hash根据STA的MAC地址进行hash运算后的结果为STA分配业务vlan,只要VLAN Pool里面的vlan不发生变化,通常STA都会获取到固定的业务vlan,STA重新上线时也会被尽量优先分配到之前使用过的IP地址

int vlan 100  #设置AP的地址段
description Link-AP
ip add 172.16.1.1 255.255.255.0
 dhcp select interface
 dhcp server excluded-ip-address 172.16.1.1
 dhcp server excluded-ip-address 172.16.1.254
int vlan 101  #设置办公的业务段
description OFFICE
ip add 192.168.101.1 255.255.255.0
 dhcp select interface
 dhcp server excluded-ip-address 192.168.101.1
 dhcp server excluded-ip-address 192.168.101.254

int vlan 102  #来宾地址段
ip add 192.168.102.1 255.255.255.0

port-isolate enable #使用端口隔离防止广播风暴


[AC] capwap source interface vlanif 100  下放AP地址段的vlan
[AC] wlan
[AC-wlan-view] regulatory-domain-profile name office-domain # 创建域管理模板
[AC-wlan-regulate-domain-default] country-code cn 配置AC的国家码
[AC-wlan-regulate-domain-default] quit
[AC-wlan-view] ssid-profile name wlan-net 创建SSID模板
[AC-wlan-ssid-prof-wlan-net] ssid OFFICE 配置SSID名称为“OFFICE”
[AC-wlan-ssid-prof-wlan-net] quit
[AC-wlan-view] security-profile name wlan-net 创建安全模板
[AC-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase 12345678 aes #WPA-WPA2+PSK+AES认证模式密码为“12345678”
[AC-wlan-sec-prof-wlan-net] quit
[AC-wlan-view] vap-profile name wlan-net  创建VAP模板
[AC-wlan-vap-prof-wlan-net] forward-mode direct-forward 数据转发模式
[AC-wlan-vap-prof-wlan-net] service-vlan vlan-id 101 业务VLAN
[AC-wlan-vap-prof-wlan-net] security-profile wlan-net 引用SSID模板
[AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net 引用安全模板
[AC-wlan-vap-prof-wlan-net] quit
[AC-wlan-view] ap-group name office-group 创建ap组名称
[AC-wlan-ap-group-ap-group1] regulatory-domain-profile office-domain 在AP组下引用域管理模板
Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continue?[Y/N]:y
[AC-wlan-ap-group-office-group] vap-profile wlan-net wlan 1 radio 0 引用VAP模板AP射频0
[AC-wlan-ap-group-office-group] vap-profile wlan-net wlan 1 radio 1 引用VAP模板AP射频0
[AC-wlan-ap-group-ap-group1] quit
[AC-wlan-view] ap auth-mode mac-auth 命令缺省情况下为MAC认证。
[AC-wlan-view] ap-id 0 ap-mac 60de-4476-e360 添加AP
[AC-wlan-ap-0] ap-name area_1 AP配置名称部署位置
[AC-wlan-ap-0] ap-group office-group AP加入AP组“office-group”中
Warning: This operation may cause AP reset. If the country code changes,  Whether to continue? [Y/N]:y


commit ap 1 #向AP1下放业务

维护——>AC维护——>系统管理——>下载配置文件
维护——>AC维护——>系统管理——>上传配置文件——>AC重启——>下次启动配置文件——>重启设备


POE交换机配置

interface GigabitEthernet0/0/2

 description link-AP #连接AP的口

 port link-type trunk #启用接口模式,这里采用二层模式部署
 port trunk pvid vlan 100 #设置不打标签的vlan通过,为管理vlan
 port trunk allow-pass vlan 101 102 100 #允许业务vlan和管理vlan通过           
undo port trunk allow-pass vlan 1 #不允许vlan通过减少广播报文

 port-isolate enable #使用端口隔离防止广播风暴


display ap run-info ap 0 查看AP型号软件版本
display ap performance statistics ap-id 0 查看AP内存使用率
display ap offline-record all 查看AP下线记录

diplay wlan config-errors #查看wlan的错误配置信息

display ap id 0 #查看单个ap的sn和mac地址、上线状态、域、类型、模板等
ap-reset ap-id 0 #单独重启一个AP

display ap-type all 查看AP类型
ap-reset ap-type type-id 43 #重启一类AP
ap-reset ap-group default #重启一组AP
ap-reset all #重启所有AP

display ap update configure #查看ap信息
display ap username #查看登录ap的用户名
display ap run-info #查看ap的运行信息
display ap online-fail-record #查看ap上线失败的记录信息
display ap-run-info id 243 #查询AP的运行信息/ip地址,软硬件版本、运行时间、速率
display station status sta mac #根据mac查询sta的状态

图片.png

排查AP故障流程

图片.png

display ip pool name ap used 查看AP获得的地址列表
display ap global configure 查看当前认证模式
display ap unauthorized record  #查看未认证通过的AP信息
reset ap unauthorized record #清除未认证ap列表中的信息

display access-user-num 查看VAP内允许的最大并发用户数和在线用户数

图片.png

如果AC做二层模式,AP直接如接入到AC上,模式为隧道模式,终端默认隔离

reset saved-configuration 清除配置文件
y
reboot
n
y
图片.png

6005 6605支持POE功能

display  ap-type  all #查看AC支持的AP类型