● (1) 是指按内容访问的存储器。
  (1)A. 虚拟存储器                      B. 相联存储器
  C. 高速缓存(Cache)                  D. 随机访问存储器
  ● 处理机主要由处理器、存储器和总线组成。总线包括 (2) 。
  (2)A. 数据总线、地址总线、控制总线    B. 并行总线、串行总线、逻辑总线
  C. 单工总线、双工总线、外部总线   D. 逻辑总线、物理总线、内部总线
  ● 计算机中常采用原码、反码、补码和移码表示数据,其中,±0 编码相同的是(3) 。
  (3)A. 原码和补码   B. 反码和补码            C. 补码和移码       D. 原码和移码
  ● 某指令流水线由 5段组成,第 1、3、5段所需时间为?t,第2、4段所需时间分别为3?t、2?t,如下图所示,那么连续输入n条指令时的吞吐率(单位时间内执行的指令个数)TP 为 (4) 。
  ● 某项目主要由A~I任务构成,其计划图(如下图所示)展示了各任务之间的前后关系以及每个任务的工期(单位:天),该项目的关键路径是 (5) 。在不延误项目总工期的情况下,任务A 最多可以推迟开始的时间是 (6) 天。
  (5)A. A→G→I              B. A→D→F→H→I
  C. B→E→G→I           D. C→F→H→I
  (6)A. 0        B. 2        C. 5        D. 7
  ● 软件风险一般包含 (7) 两个特性。
  (7)A. 救火和危机管理        B. 已知风险和未知风险
  C. 不确定性和损失        D. 员工和预算
  ● 设系统中有R类资源m个,现有n个进程互斥使用。若每个进程对R资源的最大需求为 w,那么当 m、n、w 取下表的值时,对于下表中的 a~e 五种情况,(8)两种情况可能会发生死锁。对于这两种情况,若将 (9) ,则不会发生死锁。
  (8)A. a和b        B. b和c      C. c和d              D. c和e
  (9)A. n加1 或w加1            B. m加1 或w减1
  C. m减1 或w加1                    D. m减1 或w减1
  ● 关于软件著作权产生的时间,表述正确的是 (10) 。
  (10)A. 自作品首次公开发表时
  B. 自作者有创作意图时
  C. 自作品得到国家著作权行政管理部门认可时
  D. 自作品完成创作之日
  ● E载波是ITU-T建议的传输标准,其中E3信道的数据速率大约是 (11) Mb/s。
  贝尔系统T3信道的数据速率大约是 (12) Mb/s。
  (11)A. 64          B. 34      C. 8        D. 2
  (12)A. 1.5     B. 6.3      C. 44      D. 274
● RS-232-C的电气特性采用V.28标准电路,允许的数据速率是 (13) ,传输距离不大于 (14) 。
  (13)A. 1Kb/s      B. 20Kb/s    C. 100Kb/s    D. 1Mb/s
  (14)A. 1m          B. 15m      C. 100m      D. 1Km
  ● 曼彻斯特编码的特点是 (15) ,它的编码效率是 (16) 。
  (15)A. 在“0”比特的前沿有电平翻转,在“1”比特的前沿没有电平翻转
  B. 在“1”比特的前沿有电平翻转,在“0”比特的前沿没有电平翻转
  C. 在每个比特的前沿有电平翻转
  D. 在每个比特的中间有电平翻转
  (16)A. 50%    B. 60%     C. 80%    D. 100%
  ● HDLC协议是一种 (17) ,采用 (18) 标志作为帧定界符。
  (17)A. 面向比特的同步链路控制协议
  B. 面向字节计数的同步链路控制协议
  C. 面向字符的同步链路控制协议
  D. 异步链路控制协议
  (18)A. 10000001    B. 01111110    C. 10101010    D. 10101011
  ● 设信道带宽为3400Hz,采用PCM编码,采样周期为125?s,每个样本量化为128个等级,则信道的数据速率为 (19) 。
  (19)A. 10Kb/s      B. 16Kb/s    C. 56Kb/s    D. 64Kb/s
  ● 设数据码字为10010011,采用海明码进行校验,则必须加入 (20) 比特冗余位才能纠正一位错。
  (20)A. 2        B. 3        C. 4        D. 5
  ● 可以把所有使用DHCP协议获取IP 地址的主机划分为不同的类别进行管理。下面的选项列出了划分类别的原则,其中合理的是 (21) 。
  (21)A. 移动用户划分到租约期较长的类
  B. 固定用户划分到租约期较短的类
  C. 远程访问用户划分到默认路由类
  D. 服务器划分到租约期最短的类
  ● TCP 协议在建立连接的过程中可能处于不同的状态,用 netstat 命令显示出 TCP连接的状态为SYN_SEND,则这个连接正处于 (22) 。
  (22)A. 监听对方的建立连接请求      B. 已主动发出连接建立请求
  C. 等待对方的连接释放请求      D. 收到对方的连接建立请求
  ● Tracert命令通过多次向目标发送 (23) 来确定到达目标的路径,在连续发送的多个IP数据包中, (24) 字段都是不同的。
  (23)A.    ICMP 地址请求报文        B.   ARP 请求报文
  C.    ICMP 回声请求报文        D.   ARP 响应报文
  (24)A. 源地址      B. 目标地址    C.   TTL        D.   ToS
  ● OSPF 协议适用于 4 种网络。下面的选项中,属于广播多址网络(Broadcast Multi-Access)的是 (25) ,属于非广播多址网络(None Broadcast Multi-Access)的是(26)。
  (25)A.   Ethernet    B.   PPP      C.   Frame Relay    D.   RARP
  (26)A.   Ethernet    B.   PPP      C.   Frame Relay    D.   RARP
● RIPv2是增强的RIP 协议,下面关于RIPv2的描述中,错误的是 (27) 。
  (27)A. 使用广播方式来传播路由更新报文
  B. 采用了触发更新机制来加速路由收敛
  C. 支持可变长子网掩码和无类别域间路由
  D. 使用经过散列的口令字来限制路由信息的传播
  ● 网络配置如下图所示:
  其中某设备路由表信息如下:
  C        192.168.1.0/24 is directly connected, FastEthernet0/0
  R        192.168.3.0/24 [120/1] via 192.168.65.2, 00:00:04, Serial2/0
  R        192.168.5.0/24 [120/2] via 192.168.65.2, 00:00:04, Serial2/0
  C        192.168.65.0/24 is directly connected, Serial2/0
  C        192.168.67.0/24 is directly connected, Serial3/0
  R        192.168.69.0/24 [120/1] via 192.168.65.2, 00:00:04, Serial2/0
  则该设备为 (28) ,从该设备到PC1经历的路径为 (29) 。路由器R2接口S2 可能的IP 地址为 (30) 。
  (28)A. 路由器R0          B.   路由器R1
  C. 路由器R2          D.   计算机PC1
  (29)A.   R0→R2→PC1        B.   R0→R1→R2→PC1
  C.   R1→R0→PC1        D.    R2→PC1
  (30)A.   192.168.69.2         B.   192.168.65.2
  C.   192.168.67.2         D.   192.168.5.2
● 下列关于Windows 2003中域的描述正确的是 (31) 。
  (31)A. 在网络环境中所有的计算机称为一个域
  B. 同一个域中可以有多个备份域控制器
  C. 每个域中必须有主域控制器和备份域控制器
  D. 一个域中可以有多个主域控制器
  ● 在Windows命令窗口中输入(32) 命令,可见到下图所示的结果。
  ===========================================================================
  Interface List
  0x1 ........................... MS TCP Loopback interface
  0x2 ...00 16 36 33 9 b be ...... Realtek RTL8139 Family PCI Fast Ethernet NIC -
  数据包计划程序微型端口
  ===========================================================================
  ===========================================================================
  Active Routes:
  Network Destination        Netmask           Gateway        Interface   Metric
  127.0.0.0         255.0.0.0         127.0.0.1        127.0.0.1       1
  255.255.255.255   255.255.255.255   255.255.255.255               2        1
  ===========================================================================
  Persistent Routes:
  None
  (32)A. ipconfig /all        B. route print      C. tracert -d               D. nslookup
  ● Linux操作系统中,建立动态路由需要用到文件(33)。
  (33)A. /etc/hosts                   B. /etc/hostname
  C. /etc/resolv.conf              D. /etc/gateways
  ● Linux操作系统中,网络管理员可以通过修改(34)文件对Web服务器的端口进行配置。
  (34)A. /etc/inetd.conf               B. /etc/lilo.conf
  C. /etc/httpd/conf/ httpd.conf      D. /etc/httpd/conf/access.conf
  ● Linux有三个查看文件的命令,若希望能够用光标上下移动来查看文件内容,应使用(35) 命令。
  (35)A. cat             B. more        C. less                D. menu
● Windows Server 2003操作系统中,IIS 6.0不提供下列 (36) 服务。
  (36)A. Web     B. SMTP       C. POP3        D. FTP
  ● Windows Server 2003操作系统中, (37) 提供了远程桌面访问。
  (37)A. FTP     B. EMail        C. Terminal Service   D. Http
  ● 若在Windows“运行”窗口中键入 (38) 命令,可以查看和修改注册表。
  (38)A. CMD    B. MMC        C. AUTOEXE     D. Regedit
  ● 以下关于网络安全设计原则的说法,错误的是 (39) 。
  (39)A. 充分、全面、完整地对系统的安全漏洞和安全威胁进行分析、评估和检测,是设计网络安全系统的必要前提条件
  B. 强调安全防护、监测和应急恢复。要求在网络发生被***的情况下,必须尽可能快地恢复网络信息中心的服务,减少损失
  C. 考虑安全问题解决方案时无需考虑性能价格的平衡,强调安全与保密系统的设计应与网络设计相结合
  D. 网络安全应以不能影响系统的正常运行和合法用户的操作活动为前提
  ● 在Windows Server 2003的DNS服务器中通过 (40) 操作,实现多台Web服务器构成集群并共享同一域名。
  (40)A. 启用循环(Round Robin),添加每个Web服务器的主机记录
  B. 禁止循环(Round Robin),启动转发器指向每个Web服务器
  C. 启用循环(Round Robin),启动转发器指向每个Web服务器
  D. 禁止循环(Round Robin),添加每个Web服务器的主机记录
● 廉价磁盘冗余阵列 RAID 利用冗余技术实现高可靠性,其中 RAID1 的磁盘利用率为 (41) 。如果利用4个盘组成RAID3阵列,则磁盘利用率为 (42) 。
  (41)A. 25%        B. 50%            C. 75%            D. 100%
  (42)A. 25%        B. 50%            C. 75%            D. 100%
  ● Alice向Bob发送数字签名的消息M,则不正确的说法是 (43) 。
  (43)A.   Alice可以保证Bob收到消息M
  B.   Alice不能否认发送过消息M
  C.   Bob不能编造或改变消息M
  D.   Bob可以验证消息M确实来源于Alice
  ● 安全散列算法SHA-1产生的摘要的位数是 (44) 。
  (44)A. 64      B. 128      C. 160      D. 256
  ● 在X.509标准中,不包含在数字证书中的数据域是 (45) 。
  (45)A. 序列号            B. 签名算法
  C. 认证机构的签名    D. 私钥
  ● 两个公司希望通过Internet传输大量敏感数据,从信息源到目的地之间的传输数据以密文形式出现,而且不希望由于在传输结点使用特殊的安全单元而增加开支,最合适的加密方式是(46) ,使用会话密钥算法效率最高的是(47) 。
  (46)A. 链路加密 B. 结点加密    C. 端-端加密      D. 混合加密
  (47)A. RSA    B. RC-5      C. MD5      D. ECC
  ● 包过滤防火墙对通过防火墙的数据包进行检查,只有满足条件的数据包才能通过,对数据包的检查内容一般不包括 (48) 。
  (48)A. 源地址    B. 目的地址    C. 协议      D. 有效载荷
  ● 下面关于ARP ***的描述中,错误的是 (49) 。
  (49)A.   ARP ***利用ARP 协议漏洞实施破坏
  B.   ARP ***发作时可导致网络不稳定甚至瘫痪
  C.   ARP ***破坏网络的物理连接
  D.   ARP ***把虚假的网关MAC 地址发送给受害主机
  ● 下面几个网络管理工具的描述中,错误的是 (50) 。
  (50)A.   netstat可用于显示IP、TCP、UDP、ICMP 等协议的统计数据
  B.   sniffer能够使网络接口处于杂收模式,从而可截获网络上传输的分组
  C.   winipcfg采用MS-DOS 工作方式显示网络适配器和主机的有关信息
  D.   tracert可以发现数据包到达目标主机所经过的路由器和到达时间
● 一个网络的地址为172.16.7.128/26,则该网络的广播地址是 (51) 。
  (51)A.   172.16.7.255           B.   172.16.7.129
  C.   172.16.7.191           D.   172.16.7.252
  ● 使用CIDR 技术把 4个C 类网络192.24.12.0/24、192.24.13.0/24、192.24.14.0/24和192.24.15.0/24汇聚成一个超网,得到的地址是 (52) 。
  (52)A.   192.24.8.0/22          B.   192.24.12.0/22
  C.   192.24.8.0/21          D.   192.24.12.0/21
  ● 某公司网络的地址是 133.10.128.0/17,被划分成 16 个子网,下面的选项中不属于这16个子网的地址是 (53) 。
  (53)A.   133.10.136.0/21          B.   133.10.162.0/21
  C.   133.10.208.0/21          D.   133.10.224.0/21
  ● 以下地址中不属于网络100.10.96.0/20的主机地址是 (54) 。
  (54)A.   100.10.111.17          B.   100.10.104.16
  C.   100.10.101.15          D.   100.10.112.18
  ● 自动专用 IP 地址(Automatic Private IP Address,APIPA)是 IANA(Internet Assigned Numbers Authority)保留的一个地址块,它的地址范围是 (55) 。当(56)时,使用APIPA。
  (55)A.   A 类地址块10.254.0.0~10.254.255.255
  B.   A 类地址块100.254.0.0~100.254.255.255
  C.   B 类地址块168.254.0.0~168.254.255.255
  D.   B 类地址块169.254.0.0~169.254.255.255
  (56)A. 通信对方要求使用APIPA 地址
  B.   由于网络故障而找不到DHCP 服务器
  C.   客户机配置中开启了APIPA 功能
  D.   DHCP 服务器分配的租约到期
● VLAN 中继协议(VTP)用于在大型交换网络中简化 VLAN 的管理。按照 VTP协议,交换机的运行模式分为3种:服务器、客户机和透明模式。下面关于VTP 协议的描述中,错误的是 (57) 。
  (57)A.   交换机在服务器模式下能创建、添加、删除和修改VLAN 配置
  B. 一个管理域中只能有一个服务器
  C. 在透明模式下可以进行VLAN 配置,但不能向其它交换机传播配置信息
  D. 交换机在客户机模式下不允许创建、修改或删除VLAN
  ● 新交换机出厂时的默认配置是 (58) 。
  (58)A. 预配置为VLAN 1,VTP 模式为服务器
  B. 预配置为VLAN 1,VTP 模式为客户机
  C. 预配置为VLAN 0,VTP 模式为服务器
  D. 预配置为VLAN 0,VTP 模式为客户机
  ● 在生成树协议(STP)IEEE 802.1d中,根据 (59) 来选择根交换机。
  (59)A. 最小的MAC 地址      B. 最大的MAC 地址
  C. 最小的交换机ID           D. 最大的交换机ID
  ● 在快速以太网物理层标准中,使用两对5类无屏蔽双绞线的是 (60) 。
  (60)A.   100BASE-TX        B.   100BASE-FX
  C.   100BASE-T4        D.   100BASE-T2
● 在 Windows 系统中,所谓“持久路由”就是(61)。要添加一条到达目标10.40.0.0/16的持久路由,下一跃点地址为10.27.0.1,则在DOS窗口中键入命令(62)。
  (61) A. 保存在注册表中的路由     B. 在默认情况下系统自动添加的路由
  C. 一条默认的静态路由      D. 不能被删除的路由
  (62) A.    route -s add 10.40.0.0 mask 255.255.0.0 10.27.0.1
  B.    route -p add 10.27.0.1 10.40.0.0 mask 255.255.0.0
  C.    route -p add 10.40.0.0 mask 255.255.0.0 10.27.0.1
  D.    route -s add 10.27.0.1 10.40.0.0 mask 255.255.0.0
  ● 访问控制列表(ACL)分为标准和扩展两种。下面关于ACL的描述中,错误的是 (63) 。
  (63) A.   标准ACL可以根据分组中的IP 源地址进行过滤
  B.   扩展ACL可以根据分组中的IP 目标地址进行过滤
  C.   标准ACL可以根据分组中的IP 目标地址进行过滤
  D.   扩展ACL可以根据不同的上层协议信息进行过滤
  ● 如果要测试目标10.0.99.221的连通性并进行反向名字解析,则在DOS窗口中键入命令(64)。
  (64) A.   ping -a 10.0.99.221      B.   ping -n 10.0.99.221
  C.   ping -r 10.0.99.221      D.   ping -j 10.0.99.221
  ● 在IEEE 802.11标准中使用了扩频通信技术,下面选项中有关扩频通信技术说法正确的是 (65) 。
  (65) A.   扩频技术是一种带宽很宽的红外线通信技术
  B.   扩频技术就是用伪随机序列对代表数据的模拟信号进行调制
  C.   扩频通信系统的带宽随着数据速率的提高而不断扩大
  D.   扩频技术就是扩大了频率许可证的使用范围
● 下面关于WLAN 安全标准IEEE 802.11i的描述中,错误的是 (66) 。
  (66)A.   采用了高级加密标准AES
  B.   定义了新的密钥交换协议TKIP
  C.   采用802.1x实现访问控制
  D.   提供的加密方式为有线等价协议WEP
  ● 安全审计是保障计算机系统安全的重要手段,其作用不包括(67) 。
  (67)A. 重现***者的操作过程
  B. 发现计算机系统的滥用情况
  C. 根据系统运行的日志,发现潜在的安全漏洞
  D. 保证可信计算机系统内部信息不外泄
  ● 网络隔离技术的目标是确保把有害的***隔离,在保证可信网络内部信息不外泄的前提下,完成网络间数据的安全交换。下列隔离技术中,安全性最好的是(68) 。
  (68)A. 多重安全网关        B. 防火墙
  C. VLAN 隔离          D. 物理隔离
  ● 下列有关网络设备选型原则中,不正确的是 (69) 。
  (69)A. 所有网络设备尽可能选取同一厂家的产品,这样在设备可互连性、协议互操作性、技术支持、价格等方面都更有优势
  B. 在网络的层次结构中,主干设备选择可以不考虑扩展性需求
  C. 尽可能保留并延长用户对原有网络设备的投资,减少在资金投入上的浪费
  D. 选择性能价格比高、质量过硬的产品,使资金的投入产出达到最大值
  ● 在层次化网络设计中, (70) 不是分布层/接入层交换机的选型策略。
  (70)A. 提供多种固定端口数量搭配供组网选择,可堆叠、易扩展,以便由于信息点的增加而进行扩容
  B. 在满足技术性能要求的基础上,最好价格便宜、使用方便、即插即用、配置简单
  C. 具备一定的网络服务质量和控制能力以及端到端的QoS
  D. 具备高速的数据转发能力
● The Border Gateway Protocol (BGP) is an interautonomous system   (71)     protocol.The primary function of a BGP speaking system is to exchange network   (72)     information with other BGP system. This network reachability information includes information on the list of Autonomous System (ASs) that reachability information traverses. BGP-4 provides a new set of mechanisms for supporting (73)interdomain routing. These mechanisms include support for advertising an IP (74) and eliminate the concept of network class within BGP.BGP-4 also introduces mechanisms that allow aggregation of routes, including (75) of AS paths. These changes provide support for the proposed supernettting scheme.
  (71)A. connecting    B. resolving            C. routing    D. supernettting
  (72)A. secubility    B. reachability   C. capability    D. reliability
  (73)A. answerless    B. connectionless C. confirmless         D. classless
  (74)A. prefix      B. suffix      C. infix      D. reflex
  (75)A. reservation    B. relation    C. aggregation   D. connection
2009年上半年网络工程师下午试卷
  试题一(共15分)
  阅读以下说明,回答问题1至问题4,将解答填入答题纸对应的解答栏内。
  【说明】
  某公司有1个总部和2个分部,各个部门都有自己的局域网。该公司申请了4个C类IP 地址块202.114.10.0/24~202.114.13.0/24。公司各部门通过帧中继网络进行互联,网络拓扑结构如图1-1所示。
  【问题1】(4 分)
  请根据图1-1完成R0路由器的配置:
  R0 (config)#interface s0/0                         (进入串口配置模式)
  R0 (config-if)# ip address 202.114.13.1     (1)    (设置IP地址和掩码)
  R0(config) # encapsulation     (2)              (设置串口工作模式)
  【问题 2】(5 分)
  Switch0、Switch1、Switch2 和 Switch3 均为二层交换机。总部拥有的 IP 地址块为202.114.12.0/24。Switch0的端口e0/24与路由器R2的端口e0/0相连,请根据图1-1完成路由器R2及Switch0的配置。
  R2(config)#interface fastethernet 0/0.1
  R2(config-subif)#encapsulation dot1q     (3)
  R2(config-subif)#ip address 202.114.12.1 255.255.255.192
  R2(config-subif)#no shutdown
  R2(config-subif)#exit
  R2(config)#interface fastethernet 0/0.2
  R2(config-subif)#encapsulation dot1q     (4)
  R2(config-subif)#ip address 202.114.12.65 255.255.255.192
  R2(config-subif)#no shutdown
  R2(config-subif)#exit
  R2(config)#interface fastethernet 0/0.3
  R2(config-subif)#encapsulation dot1q     (5)
  R2(config-subif)#ip address 202.114.12.129 255.255.255.192
  R2(config-subif)#no shutdown
  R2(config-subif)#exit
  R2(config)#interface fastether0/0
  R2(config-if)#no shutdown
  Switch0(config)#interface f0/24
  Switch0(config-if)# switchport mode     (6)
  Switch0 (config-if)#switchport trunk encapsulation     (7)
  Switch0(config-if)# switchport trunk allowed all
  Switch0(config-if)#exit
  【问题 3】(3分)
  若主机A 与Switch1的e0/2端口相连,请完成Switch1相应端口设置。
  Switch1(config)#interface e0/2
  Switch1(config-if)#       (8)                (设置端口为接入链路模式)
  Switch1(config-if)#       (9)                (把e0/2分配给VLAN 100)
  Switch1(config-if)#exit
  若主机A 与主机D 通信,请填写主机A 与D 之间的数据转发顺序。
  主机A→    (10)     →主机D。
  (10)备选答案
  A.Switch1→Switch0→R2(s0/0)→Switch0→Switch2
  B.Switch1→Switch0→R2(e0/0)→Switch0→Switch2
  C.Switch1→Switch0→R2(e0/0)→R2(s0/0)→R2(e0/0)→Switch0→Switch2
  D.Switch1→Switch0→Switch2
  【问题 4】(3 分)
  为了部门A 中用户能够访问服务器Server1,请在R0上配置一条特定主机路由。
  R0(config)#ip route 202.114.10.253     (11)           (12)
  试题二(共15分)
  阅读以下说明,回答问题1至问题6,将解答填入答题纸对应的解答栏内。
  【说明 】
  某公司总部服务器1的操作系统为Windows Server 2003,需安装虚拟专用网 (***)服务,通过Internet与子公司实现安全通信,其网络拓扑结构和相关参数如图2-1所示。
  【问题 1】(2 分)
  在Windows Server 2003的“路由和远程访问”中提供两种隧道协议来实现***服务: (1) 和L2TP,L2TP 协议将数据封装在   (2)   协议帧中进行传输。
  【问题 2】 (1 分 )
  在服务器1中,利用Windows Server 2003的管理工具打开“路由和远程访问”,在所列出的本地服务器上选择 “配置并启用路由和远程访问”,然后选择配置 “远程访问 (拨号或***)”服务,在图2-2所示的界面中,“网络接口”应选择   (3)     。
  (3)备选答案:
  A. 连接1              B. 连接2
【问题3】 (4分)
    为了加强远程访问管理,新建一条名为“SubInc”的访问控制策略,允许来自子公司服务器 2 的 *** 访问。在图 2-3 所示的配置界面中,应将“属性类型(A)”的名称为(4)的值设置为“Layer Two Tunneling Protocol”,名称为(5)的值设置为“Virtual (***)”。
    编辑SubInc策略的配置文件,添加“入站IP 筛选器”,在如图2-4所示的配置界面中,IP 地址应填为(6),子网掩码应填为(7)。
  【问题4】 (4分)
  子公司PC1安装Windows XP 操作系统,打开“网络和Internet连接”。若要建立与公司总部服务器的 *** 连接,在如图 2-5 所示的窗口中应该选择(8),在图 2-6所示的配置界面中填写(9)。
  (8)备选答案:
  A. 设置或更改您的Internet连接
  B. 创建一个到您的工作位置的网络连接
  C. 设置或更改您的家庭或小型办公网络
  D. 为家庭或小型办公室设置无线网络
  E. 更改Windows防火墙设置
    【问题5】 (2 分)
    用户建立的 *** 连接 xd2 的属性如图 2-7 所示,启动该 *** 连接时是否需要输入用户名和密码?为什么?
【问题6】(2 分)
    图2-8所示的配置窗口中所列协议“不加密的密码(PAP)”和“质询握手身份验证协议(CHAP)”有何区别?
  试题三 (共 15 分)
  阅读以下关于Linux文件系统和Samba服务的说明,回答问题1至问题3。
  【说明 】
  Linux系统采用了树型多级目录来管理文件,树型结构的最上层是根目录,其他的所有目录都是从根目录生成的。通过Samba可以实现基于Linux操作系统的服务器和基于Windows操作系统的客户机之间的文件、目录及共享打印服务。
  【问题 1】(6分)
  Linux在安装时会创建一些默认的目录,如下表所示:
    依据上述表格,在空(1)~(6)中填写恰当的内容(其中空1在候选答案中选择)。
    ① 对于多分区的Linux系统,文件目录树的数目是 (1) 。
    ② Linux系统的根目录是 (2) ,默认的用户主目录在 (3) 目录下,系统的设备文件(如打印驱动)存放在 (4) 目录中, (5) 目录中的内容关机后不能被保存。
    ③ 如果在工作期间突然停电,或者没有正常关机,在重新启动机器时,系统将要复查文件系统,系统将找到的无法确定位置的文件放到目录 (6) 中。
    (1)备选答案:
    A.1      B.分区的数目      C.大于1
【问题 2】(4 分)
  默认情况下,系统将创建的普通文件的权限设置为-rw-r--r--,即文件所有者对文件(7) ,同组用户对文件(8),其他用户对文件(9)。文件的所有者或者超级用户,采用(10)命令可以改变文件的访问权限。
  【问题 3】(5分)
  Linux系统中Samba的主要配置文件是/etc/samba/smb.conf。请根据以下的smb.conf配置文件,在空(11)~(15)中填写恰当的内容。
  Linux 服务器启动 Samba 服务后,在客户机的“网络邻居”中显示提供共享服务的Linux 主机名为(11),其共享的服务有(12),能够访问Samba共享服务的客户机的地址范围(13);能够通过Samba服务读写/home/samba 中内容的用户是(14);该Samba服务器的安全级别是(15)。
  [global]
  workgroup = MYGROUP
  netbios name=smb-server
  server string = Samba Server
  ;hosts allow = 192.168.1. 192.168.2. 127.
  load printers = yes
  security = user
  [printers]
  comment = My Printer
  browseable = yes
  path = /usr/spool/samba
  guest ok = yes
  writable = no
  printable = yes
  [public]
  comment = Public Test
  browseable = no
  path = /home/samba
  public = yes
  writable = yes
  printable = no
  write list = @test
  [user1dir]
  comment = User1's Service
  browseable = no
  path = /usr/usr1
  valid users = user1
  public = no
  writable = yes
  printable = no
  试题四 (共15分)
  阅读以下说明,回答问题1至问题4,将解答填入答题纸对应的解答栏内。
  【说明】
  某公司总部和分支机构的网络配置如图 4-1 所示。在路由器 R1 和 R2 上配置IPSec安全策略,实现分支机构和总部的安全通信。
    【问题1】(4 分)
    图4-2中(a)、(b)、(c)、(d)为不同类型IPSec数据包的示意图,其中(1) 和 (2)工作在隧道模式; (3) 和 (4) 支持报文加密。
    【问题 2】(4 分)
    下面的命令在路由器R1中建立IKE 策略,请补充完成命令或说明命令的含义。
    R1(config)# crypto isakmp policy 110                       进入ISAKMP 配置模式
    R1(config-isakmp)# encryption des                                (5)
    R1(config-isakmp)#         (6)                       采用MD5散列算法
    R1(config-isakmp)# authentication pre-share                          (7)
    R1(config-isakmp)# group 1
    R1(config-isakmp)# lifetime     (8)                     安全关联生存期为1天
  【问题3】(4分)
  R2与R1 之间采用预共享密钥“12345678”建立 IPSec安全关联,请完成下面配置命令。
  R1(config)# crypt isakmp key 12345678 address     (9)
  R2(config)# crypt isakmp key 12345678 address     (10)
【问题 4】 (3分)
  完成以下ACL配置,实现总部主机10.0.1.3和分支机构主机10.0.2.3的通信。
  R1(config)# access-list 110 permit ip host     (11)      host     (12)
  R2(config)# access-list 110 permit ip host     (13)      host 10.0.1.3
  试题五(共15分)
  阅读以下说明,回答问题1至问题3,将解答填入答题纸对应的解答栏内。
  【说明】
  某单位采用双出口网络,其网络拓扑结构如图5-1所示。
  该单位根据实际需要,配置网络出口实现如下功能:
  1.单位网内用户访问IP 地址158.124.0.0/15和158.153.208.0/20时,出口经ISP2;
  2.单位网内用户访问其他IP 地址时,出口经ISP1;
  3.服务器通过ISP2线路为外部提供服务。
  【问题1】(5分)
  在该单位的三层交换机S1上,根据上述要求完成静态路由配置。
  ip route    (1)                                  (设置默认路由)
  ip route 158.124.0.0            (2)      (3)     (设置静态路由)
  ip route 158.153.208.0     (4)      (5)          (设置静态路由)
  【问题 2】(6分)
  1.根据上述要求,在三层交换机S1上配置了两组ACL,请根据题目要求完成以下配置。
  access -list 10 permit ip host 10.10.30.1 any
  access -list 10 permit ip host     (6)      any
  access -list 12 permit ip any 158.124.0.0       (7)
  access -list 12 permit ip any 158.153.208.0     (8)
  access -list 12 deny   ip any any
  2.完成以下策略路由的配置。
  route-map test permit 10
  (9)      ip address 10
  (10)    ip next-hop    (11)
  【问题 3】(4分)
  以下是路由器R1的部分配置。请完成配置命令。
  R1(config)#interface fastethernet0/0
  R1(config-if)#ip address           (12)             (13)
  R1(config-if)ip nat inside
  ……
  R1(config)#interface fastethernet0/1
  R1(config-if)#ip address           (14)               (15)
  R1(config-if)ip nat outside
  ……