Switch#show run
Switch#show running-config
Building configuration...
Current configuration : 5018 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
enable secret 5 $1$2HD3$1Fd2AQPBnVaT1xgIfjfO9/
!
no aaa new-model
ip subnet-zero
ip routing
!
!
mls qos
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
class-map match-all user106-down
  match access-group 106
class-map match-all user135-down
  match access-group 135
class-map match-all user105-down
  match access-group 105
class-map match-all user136-down
  match access-group 136
class-map match-all user104-down
  match access-group 104
class-map match-all user103-down
  match access-group 103
class-map match-all user102-down
  match access-group 102
class-map match-all user120-down
  match access-group 120
class-map match-all user101-down
  match access-group 101
class-map match-all user110-down
  match access-group 110
class-map match-all user100-down
  match access-group 100
!
!
policy-map user-down
  class user100-down
    police 2048000 800000 exceed-action drop
  class user101-down
    police 3072000 800000 exceed-action drop
  class user102-down
    police 2048000 800000 exceed-action drop
  class user103-down
    police 2048000 800000 exceed-action drop
  class user104-down
    police 6144000 800000 exceed-action drop
  class user105-down
    police 1024000 800000 exceed-action drop
  class user106-down
    police 2048000 800000 exceed-action drop
  class user110-down
    police 2048000 800000 exceed-action drop
  class user120-down
    police 2048000 800000 exceed-action drop
  class user135-down
    police 1024000 800000 exceed-action drop
  class user136-down
    police 1024000 800000 exceed-action drop
!
!
!
interface FastEthernet0/1
 switchport access vlan 4
 switchport mode access
!        
interface FastEthernet0/2
 switchport access vlan 2
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 3
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/5
 switchport access vlan 101
 switchport mode access
!
interface FastEthernet0/6
 switchport access vlan 102
 switchport mode access
!
interface FastEthernet0/7
 switchport access vlan 103
 switchport mode access
!
interface FastEthernet0/8
 switchport access vlan 200
 switchport mode access
!
interface FastEthernet0/9
 switchport access vlan 105
 switchport mode access
 storm-control broadcast level 65.00
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
 switchport access vlan 301
 switchport mode access
 storm-control broadcast level 65.00
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
 description linux-server
 switchport access vlan 301
 speed 10
 storm-control broadcast level 65.00
!
interface FastEthernet0/24
 switchport access vlan 301
 service-policy input user-down
 storm-control broadcast level 65.00
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
!        
interface Vlan2
 ip address 192.168.6.222 255.255.255.0
!
interface Vlan3
 ip address 192.168.1.222 255.255.255.0
!
interface Vlan4
 ip address 192.168.104.222 255.255.255.0
!
interface Vlan100
 ip address 192.168.100.222 255.255.255.0
!
interface Vlan101
 ip address 192.168.101.222 255.255.255.0
!
interface Vlan102
 ip address 192.168.102.222 255.255.255.0
!
interface Vlan103
 ip address 192.168.103.222 255.255.255.0
!
interface Vlan105
 ip address 192.168.105.222 255.255.255.0
!
interface Vlan200
 ip address 192.168.200.222 255.255.255.0
!
interface Vlan301
 ip address 58.30.32.33 255.255.255.224
!
ip classless
ip route 0.0.0.0 0.0.0.0 58.30.32.34
ip http server
!
!
access-list 100 permit ip any 192.168.100.0 0.0.0.255
access-list 101 permit ip any 192.168.101.0 0.0.0.255
access-list 102 permit ip any 192.168.102.0 0.0.0.255
access-list 103 permit ip any 192.168.103.0 0.0.0.255
access-list 104 permit ip any 192.168.104.0 0.0.0.255
access-list 105 permit ip any 192.168.105.0 0.0.0.255
access-list 106 permit ip any 192.168.6.0 0.0.0.255
access-list 110 permit ip any 192.168.1.0 0.0.0.255
access-list 120 permit ip any 192.168.200.0 0.0.0.255
access-list 135 permit ip any host 58.30.32.35
access-list 135 permit ip host 58.30.32.35 any
access-list 135 permit tcp any host 58.30.32.35
access-list 135 permit udp any host 58.30.32.35
access-list 135 permit icmp any host 58.30.32.35
access-list 136 permit ip any host 58.30.32.36
access-list 136 permit ip host 58.30.32.36 any
!
control-plane
!
!
line con 0
line vty 0 4
 password xyz
 login
line vty 5 15
 no login
!
!
monitor session 1 source interface Fa0/24
monitor session 1 destination interface Fa0/14
end