本期主题:
Cisco Segment Routing在SDN时代的推广和应用

本期讲座将介绍Cisco SR的基础和实现原理。
主要内容:
SDN时代的网络基础架构革命(简介)
SR的控制层面
SR的数据转发层面
SR的全局块(SRGB)
SR在数据中心网络中的部署演示(基于IOS XRv)
迁移到Segment Routing
大道至简,军哥在2018.4.18在思科服务支持社区为大家普及和配置思科最新SDN时代新协议段路由
活动时间:
2018年4月18日 下午 14:00-16:30

大道至简,军哥在2018.4.18在思科服务支持社区为大家普及和配置思科最新SDN时代新协议段路由
报名连接思科服务支持社区

在课后您可以获得视频和文档,重在实现,重在应用
给您关键配置,希望对您所有帮助

hostname R1
vrf QYT
 address-family ipv4 unicast
  import route-target
   100:100
  !
  export route-target
   100:100
  !
 !
!
line console
 timeout login response 0
!
interface Loopback0
 ipv4 address 11.1.1.1 255.255.255.255
!
interface MgmtEth0/0/CPU0/0
 shutdown
!
interface GigabitEthernet0/0/0/0
 ipv4 address 12.1.1.1 255.255.255.0
!
interface GigabitEthernet0/0/0/1
 ipv4 address 13.1.1.1 255.255.255.0
!
interface GigabitEthernet0/0/0/2
 vrf QYT
 ipv4 address 15.1.1.1 255.255.255.0
!
router ospf 1
 vrf QYT
  redistribute bgp 100
  area 0
   interface GigabitEthernet0/0/0/2
   !
  !
 !
!
router ospf 110
 router-id 11.1.1.1
 area 0
**  segment-routing forwarding mpls
  segment-routing mpls
  interface Loopback0
   passive enable
   prefix-sid absolute 16001**
  !
  interface GigabitEthernet0/0/0/0
  !
  interface GigabitEthernet0/0/0/1
  !
 !
!
router bgp 100
 address-family ***v4 unicast
 !
 neighbor 44.1.1.1
  remote-as 100
  update-source Loopback0
  address-family ***v4 unicast
  !
 !
 vrf QYT
  rd 100:100
  address-family ipv4 unicast
   redistribute ospf 1