WindowsServer2008已经正式发布了。这个版本第一次包含了“服务器虚拟化”角色,这在微软的服务器战略中是很重要的一环。
  安装“Windows Server虚拟化”角色的先决条件:
  Windows Server虚拟化需要特定的CPU:
  ·基于x64: Windows Server虚拟化功能只在x64版本的Windows Server2008标准版、企业版和数据中心版中提供。
  ·硬件辅助虚拟化:需要具有虚拟化选项的特定CPU,即包含Intel VT(VanderpoolTechnology)或AMD Virtualization (AMD-V,代号"Pacifica")功能的CPU。
  ·硬件数据执行保护(DEP),而且被开启(如果CPU支持Server 2008默认开启)。
(一)使用EVEREST Ultimate Edition软件可以方便的辨别你的CPU是否符合要求:
  在“主板”下的“CPUID”一项中,查看是否支持以下三种特性:
  1、指令集:64位x86扩展
  2、 CPUID特征:对于AMD处理器:Secure Virtual Machine Extensions(Pacifica);对于Intel处理器:Virtual Machine Extensions (Vanderpool)
 3、 安全特征:数据执行保护(DEP) (DEP, NX, EDB)(图1)
  (二)在这里,给大家介绍另外一个简单便捷的小工具-securable(下载)。(图2)
  如果机器显示如上图,代表不支持Hyper-V,因为三个条件均不满足,呵呵(记住,只要有一项不满足就不支持!)。如果你的系统显示的与下面的图相同,那么恭喜你,可以体验Hyper-V的无穷魅力了!(三个条件均支持)(图3)
我的CPU不支持
所以无法体验Hyper-V