1.实训目的
让学生理解不同VLAN通信的原理。
2.实训背景
宝胜公司临时有了需求:位于不同VLAN间的机器需要相互通信,请你帮助实现。
3.实训拓扑
要求:按照下面拓扑图进行配置,使得PC1与PC2与PC3能够互通。
 
4.实训要求
(1)能够按照拓扑图搭建网络环境
(2)配置路由器后,查看路由表
(3)PC1能够PING通PC2,PC3
5.实训设备
1台路由器,2台交换机,3台计算机,网线若干。
6.实训步骤
配置步骤:
(1)先配置Switch 1
Switch>en
Switch#vlan database
Switch(vlan)#vlan 10
Switch(vlan)#vlan 20
Switch(vlan)#exit
Switch#conf t
Switch(config)#interf f0/1
Switch(config-if)#switchport access vlan 10
Switch(config)#interf f0/2
Switch(config-if)#switchport access vlan 20
Switch(config)#interf f0/11
Switch(config-if)#switchport mode trunk
Switch(config)#interf f0/12
Switch(config-if)#switchport mode trunk

(2)配置Switch2
Switch>en
Switch#vlan database
Switch(vlan)#vlan 10
Switch(vlan)#exit
Switch#conf t
Switch(config)#interf f0/1
Switch(config-if)#switchport access vlan 10
Switch(config)#interf f0/12
Switch(config-if)#switchport mode trunk

(3)配置路由器
Router>en
Router#conf t
Router(config)#interface f0/0.1
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 10.0.0.1 255.0.0.0
Router(config-subif)#exit
Router(config)#interface f0/0.2
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip address 20.0.0.1 255.0.0.0
Router(config-subif)#exit
Router(config)#interface f0/0
Router(config-if)#no shutdown

(4)按拓扑图给PC机配置IP,然后互相ping进行测试
Ping 10.0.0.11
Ping 20.0.0.10