version 12.2

no service password-encryption

!

hostname Router

!

!

!

!

interface FastEthernet0/0

 ip address 192.168.1.65 255.255.255.224

 duplex auto

 speed auto

!

interface FastEthernet0/1

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface Serial0/0

 ip address 192.168.1.226 255.255.255.252

!

interface Serial0/1

 ip address 192.168.1.229 255.255.255.252

 clock rate 56000

!

router ospf 1

 log-adjacency-changes

!

router ospf 11

 log-adjacency-changes

 network 192.168.1.64 0.0.0.31 area 0

 network 192.168.1.224 0.0.0.3 area 0

 network 192.168.1.228 0.0.0.3 area 0

!

router rip

!

ip classless

!

!

!

!

line con 0

line vty 0 4

 login

!

!

end