!
version 12.2
no service password-encryption
!
hostname Router
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.3.33 255.255.255.240
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0
 ip address 192.168.3.18 255.255.255.240
!
interface Serial0/1
 ip address 192.168.3.49 255.255.255.240
 clock rate 56000
!
router eigrp 11
 network 192.168.3.0
 auto-summary
!
router rip
!
ip classless
!
!
!
!
line con 0
line vty 0 4
 login
!
!
end