随着交换机端口数量的增多,网络中的广播也增多,降低了网络的效率。交换机只能实现冲域的分割,无法实现广播域的分割。
通过在交换机上配置vlan可以实现广播域的分割。

环境部署:
安装eNSP的PC机一台
拓扑图
1)先将所需的设备添加到拓扑区,并连上网线启动。
华为模拟器实现简单VLAN的搭建
2)将四台PC机配置IP地址分别为:192.168.1.1/2/3/4,子网掩码都为255.255.255.0,并标识每台主机的IP地址。
华为模拟器实现简单VLAN的搭建
3)进入交换机配置:新建VLAN2和VLAN3,命令如下:
system-view //进入系统视图
vlan batch 2 3 //同时创建vlan2和vlan3
华为模拟器实现简单VLAN的搭建
4)给vlan添加端口:vlan2添加GE 0/0/1和GE 0/0/3
vlan3添加GE 0/0/2和GE 0/0/4
命令如下:system-view //进入视图模式
interface GigabitEthernet 0/0/1 //进入千兆口GE 0/0/1
port link-type access //设置端口链路访问类型
port default vlan 2 //设置端口默认为vlan2访问
interface GigabitEthernet 0/0/3 //进入千兆口GE 0/0/3
port link-type access
port default vlan 2
interface GigabitEthernet 0/0/2
port link-type access
port default vlan 3
interface GigabitEthernet 0/0/4
port link-type access
port default vlan 3
完成以上配置后,回系统视图,输入display vlan查看vlan信息
华为模拟器实现简单VLAN的搭建
5)验证连接vlan 2的PC机能否互通:PC1和PC3同属vlan 2,PC1pingPC3
华为模拟器实现简单VLAN的搭建
验证结果表明可以互通
6)验证vlan 2上的PC1与vlan 3的PC2能否互通
华为模拟器实现简单VLAN的搭建
结果表明分属不同vlan的PC机不能互通
综上:随着