wKiom1czW4GQtT1oAAN4aKpkuW0209.png



SW2========================================================================================


[sw2]dis cu

#

sysname sw2

#

vlan batch 10 20

#

interface Eth-Trunk1

 port link-type trunk

 port trunk allow-pass vlan 10 20

#

interface Eth-Trunk2

 port link-type trunk

 port trunk allow-pass vlan 10 20

#

interface Ethernet0/0/1

 port link-type access

 port default vlan 10

#

interface Ethernet0/0/10

 eth-trunk 1

#

interface Ethernet0/0/11

 eth-trunk 1

#

interface Ethernet0/0/12

 port link-type access

 port default vlan 20

#

interface GigabitEthernet0/0/1

 eth-trunk 2

#

interface GigabitEthernet0/0/2

 eth-trunk 2

#

SW3========================================================================================


sysname Huawei

#

vlan batch 10 20

#

#

interface Eth-Trunk1

 port link-type trunk

 port trunk allow-pass vlan 10 20

#

interface Ethernet0/0/1

#

interface Ethernet0/0/2

 port link-type access

 port default vlan 10

#

interface Ethernet0/0/12

 eth-trunk 1

#

interface Ethernet0/0/13

 eth-trunk 1

#

SW1=============================================================================================

sysname sw1

#

vlan batch 10 20 30 100

#

cluster enable

ntdp enable

ndp enable

#

drop illegal-mac alarm

#

dhcp enable

#

diffserv domain default

#

drop-profile default

#

ip pool vlan20

 gateway-list 192.168.20.1

 network 192.168.20.0 mask 255.255.255.0

 dns-list 2.2.2.2

#

aaa

 authentication-scheme default

 authorization-scheme default

 accounting-scheme default

 domain default

 domain default_admin

 local-user admin password simple admin

 local-user admin service-type http

#

interface Vlanif1

#

interface Vlanif10

 ip address 192.168.10.1 255.255.255.0

 dhcp select interface

 dhcp server dns-list 1.1.1.1

#

interface Vlanif20

 ip address 192.168.20.1 255.255.255.0

 dhcp select global

#

interface Vlanif30

 ip address 192.168.30.1 255.255.255.0

 dhcp select global

 dhcp select relay

 dhcp relay server-ip 23.0.0.3

#

interface Vlanif100

 ip address 11.0.0.1 255.255.255.0

#

interface MEth0/0/1

#

interface Eth-Trunk2

 port link-type trunk

 port trunk allow-pass vlan 10 20

#

interface Eth-Trunk3

 port link-type access

 port default vlan 100

#

interface GigabitEthernet0/0/1

 eth-trunk 2

#

interface GigabitEthernet0/0/2

 eth-trunk 2

#

interface GigabitEthernet0/0/3

 port link-type access

 port default vlan 30

#

interface GigabitEthernet0/0/4

 eth-trunk 3

#

interface GigabitEthernet0/0/5

 eth-trunk 3

#


rip 1

 undo summary

 version 2

 network 192.168.10.0

 network 192.168.20.0

 network 192.168.30.0

 network 11.0.0.0

AR1========================================================================================

interface Eth-Trunk3

 undo portswitch

 ip address 11.0.0.2 255.255.255.0 

#

interface GigabitEthernet0/0/0

 eth-trunk 3

#

interface GigabitEthernet0/0/1

 eth-trunk 3

#

interface GigabitEthernet0/0/2

 ip address 12.0.0.1 255.255.255.0 

#

interface NULL0

#

rip 1

 undo summary

 version 2

 network 11.0.0.0

 network 12.0.0.0

AR2================================================================================================

interface Eth-Trunk4

 undo portswitch

 ip address 23.0.0.2 255.255.255.0 

#

interface GigabitEthernet0/0/0

 ip address 12.0.0.2 255.255.255.0 

#

interface GigabitEthernet0/0/1

 eth-trunk 4

#

interface GigabitEthernet0/0/2

 eth-trunk 4

#

interface NULL0

#

rip 1

 undo summary

 version 2

 network 23.0.0.0

 network 12.0.0.0

#

AR3==========================================================================================

#

dhcp enable

#

undo dhcp server bootp

#

ip pool vlan30

 gateway-list 192.168.30.1 

 network 192.168.30.0 mask 255.255.255.0 

 dns-list 3.3.3.3 4.4.4.4 

#

interface Eth-Trunk4

 undo portswitch

 ip address 23.0.0.3 255.255.255.0 

 dhcp select global

#

interface GigabitEthernet0/0/0

 eth-trunk 4

#

interface GigabitEthernet0/0/1

#

interface GigabitEthernet0/0/2

 eth-trunk 4

#

interface NULL0

#

rip 1

 undo summary

 version 2

 network 23.0.0.0

#